Tabellen jonglieren

Mit einem Tabellenkalkulationsprogramm kann man einfach große Datenmengen sammeln und aussagekräftig darstellen, zum Beispiel mit Diagrammen. Es gibt auch die praktische Möglichkeit, einfache Berechnungen durchzuführen. Zum Beispiel kann man leicht die Summe oder den Durchschnitt einer Reihe von Werten berechnen.

Arbeitsmittel

Tabellen

Programme wie Excel (Microsoft), Numbers (Apple) oder Google Tabellen ermöglichen es, sehr übersichtlich und einfach, mit Hilfe von Tabellen und Formeln, Kalkulationen durchzuführen.

Tabellen jonglieren
Tabellen jonglieren

Im kostenlosen und quelloffenen Programmpaket LibreOffice ist „Calc” eine vergleichbare Anwendung für Tabellenberechnungen. Tabellenkalkulationen werden auch dafür genutzt, um große Datensätze zu sortieren und grafisch aussagekräftig darzustellen.

= SUMME(A1:B15)
Berechnung mittels Summenformel
Menü zum Sortieren
Datensätze sortieren

Vor dem Erstellen eines Dokuments hat man die Wahl, eine Vorlage zu wählen oder eine leere Tabelle. Der Aufbau von Tabellen ist in allen Programmen gleich.

Zeilen und Spalten

Jede Zeile in der Tabelle ist nummeriert. Ganz links findet man immer die Zeilennummer. Drückt man auf diese, kann man eine ganze Zeile markieren.

Hier ist Zeile 10 markiert.
Zeile 10

Die Spalten einer Tabelle sind nicht nummeriert, sondern werden mit Buchstaben nach dem Alphabet benannt. Die erste Spalte ist Spalte A, die zweite Spalte B, usw. Nachdem man alle Buchstaben des Alphabets verwendet hat, geht es mit AA, AB, AC, … weiter.
Eine Spalte markiert man, indem man auf den Buchstaben klickt.

Hier ist Spalte D markiert.
Spalte D

Zelle

Zellen sind alle Felder in den Zeilen und Spalten. In eine Zelle kann man hineinschreiben, wenn man auf sie klickt.

In der Zelle B4A1 steht das Wort SchuBu.
Eine Zelle namens B4

Jede Zelle hat eine eigene Benennung, die sich aus der jeweiligen Spalte + Zeile ergibt. In der Abbildung oben steht in Zelle B4 das Wort SchuBu. Es ist also die Zelle in Spalte B und Zeile 4.

In einer Tabellenkalkulation kann man für Zellen festlegen, welche Art Inhalt in ihnen steht. Das nennt man Zellenformatierung. Man kann beispielsweise genau festlegen, dass in Spalte A immer ein Text steht, und in Spalte B eine Währung. Das Programm ergänzt dann in Spalte B zu jeder geschriebenen Zahl ein Währungssymbol €.

Spalte B hat die Formatierung Währung.
Zellenformatierung

Die Hintergrundfarbe und die Schriftfarbe von Zellen kann auch verändert werden. Das geht auch für mehrere Zellen zugleich, indem man sie vorher markiert. Dazu klickt man in eine Zelle und zieht mit gedrückter Maustaste über alle Zellen, die man markieren möchte.

Formeln

Formeln sind das Beste an Tabellenkalkulationen. Erst mit ihnen erwachen die Tabellen sozusagen zum Leben. Zuerst schreibt man eine Formel wie einen Text in eine Zelle. Der einzige Unterschied zu einem normalen Text ist, dass die Formel immer mit einem „=” beginnt. Zum Beispiel könnte eine Formel so lauten „=SUMME(A1:A5)”. Sie würde festlegen, dass in der Zelle das Ergebnis stehen soll, wenn man alle Zahlen der Spalte A bis zur fünften Zeile zusammenzählt. Man muss nicht auswendig wissen, welche Formeln es gibt und wie man sie genau schreibt, alle Tabellenkalkulationsprogramme helfen dabei.

Mit „=” in einer Zelle beginnen, um eine Formel eingeben zu können
Errechnete Summenformel
Welche Formel steht im Feld A5? Ihr Ergebnis lautet -8.

Rätsel-Turnier: Erstelle ein Rätsel für deine Sitznachbarin oder deinen Sitznachbarn! Das geht so:

  1. Schreibe zuerst in einer Tabellenkalkulation in Spalte A folgende Zahlen untereinander 1,2,3,4!
  2. Dann füge in der Zelle darunter geheim eine selbst ausgedachte Formel ein! Beginne damit, dass du „=” in Zelle A5 schreibst! Erfinde eine einfache Formel, denn gewinnen kannst du nur dann (und das ist wichtig), wenn deine Formel erraten wird.
  3. Klicke in ein beliebiges Feld in Spalte B, damit die Formel nicht mehr angezeigt wird!
  4. Wenn ihr fertig seid und in der Zelle A5 von euch beiden eine Zahl steht, zeigt sie euch gegenseitig! Versucht herauszufinden, welche Formel verborgen ist! Ihr dürft euch keine Tipps geben, aber ihr habt 3 Versuche! Schreibt testhalber eine Formel in die Zelle A6 um herumzuprobieren!
  5. Bestimmt nun, wer von euch gewonnen hat:
    1. Wenn niemand die Formel erraten hat, dann hat auch niemand gewonnen.
    2. Wenn nur eine oder einer von euch die Formel erraten hat, dann hat gewonnen, wer diese Formel erfunden hat.
    3. Wenn ihr beide auf die Formel gekommen seid, dann hat gewonnen, wer die schwierigere Formel erfunden hat. Falls ihr euch nicht einig werdet, hat niemand von euch gewonnen.
  6. In der Pause dürfen sich alle Gewinner ihre Tabellen gegenseitig zeigen, bis am Schluss nur noch höchstens 2 übrig sind. Sie haben das Klassenturnier gewonnen.

Hacks und Tricks

  • Formeln übernehmen: Um einzelne Formeln öfters zu verwenden, muss man diese nicht immer erneut eingeben, sondern kann diese auch übernehmen.
Zellen automatisch füllen
Gelben Rand in die entsprechende Richtung ziehen
Formel übernommen
  • Wenn man gewisse Einträge nicht sofort erkennen/sehen soll, bietet es sich an die Farbe der Zelle und die Schriftfarbe ident zu gestalten.
13. Tabellen jonglieren
Tools
Zeit
Zufall
Zeigen
Rechnen
Auszeichnung: besonders gute Seite Auszeichnung: besonders interessant Auszeichnung: besonders lustig Auszeichnung: sehr gut für den Unterricht geeignet Auszeichnung: verbindet den Inhalt gut mit der wirklichen Welt Auszeichnung: komplizierter Inhalt einfach zu verstehen

Tabellen jonglieren

Seite bewerten
Info
Inhalt
Daten werden geladen...
Digitalisierung
Illustration
Mithilfe
Letzte Änderung
25.10.2022
Quellen
1.1.5.a
Meine Lösung prüfen
später
Tipp 1
Tipp 2
Lösung
Unfertig abgeben
Ok
erledigt
Juhu!
Du hast alle Aufgaben abgeschlossen.
Deine Ergebnis:
Genug für heute
leider falsch
Oje!
Das ist leider nicht ganz richtig.
Noch einmal versuchen
richtig
Bravo!
Deine Lösung ist richtig.
Nächste Aufgabe